Peace of Mind... Guaranteed!

 

Call For A Free Assessment: (949) 709-2233



Adobe patch does not fix vulnerability

July 7, 2010

Security researchers have discovered that the update released last week by Adobe does not correctly fix the problem.  Unfortunately the vulnerability still exists even when the update has been loaded for Adobe Reader and Acrobat.

“While blacklist capabilities alone are not a perfect solution to defend against those with malicious intent, this option reduces the risk of attack,” said Brad Arkin, Adobe’s director of security and privacy, in an entry on the security team’s blog. “We will evaluate [the Tung] workaround to determine whether additional changes to the blacklist are required.”

Expect a new update to be released soon by Adobe.

More information can be found here.

Share

Leave a Comment

{ 1 trackback }

Previous post:

Next post: