Peace of Mind... Guaranteed!

 

Call For A Free Assessment: (949) 709-2233



Adobe issues fix for 1 of 3 vulnerable applications

June 11, 2010

Adobe has released a fix for an exploit in their Flash product.  Hackers are actively compromising systems with this vulnerability so we recommend installing the update as soon as possible.

To install the fix click here and then follow these procedures:

  1. Uncheck the Google Toolbar
  2. Click on Agree and Install Now
  3. Click on the Active X bar and choose install
  4. Click on the install option when prompted
  5. Click on the close button

Adobe is expected to patch Adobe Reader and Adobe Acrobat on June 29th.

Share

Leave a Comment

Previous post:

Next post: