Peace of Mind... Guaranteed!

 

Call For A Free Assessment: (949) 709-2233



New exploit in Adobe Flash, Adobe Reader, and Adobe Acrobat

June 6, 2010

Adobe has reported that hackers are exploiting a new vulnerability in their Flash, Reader, and Acrobat products.  The issue affects Windows, Linux and Macintosh computers.  The exploit causes the Adobe products to crash and could also give hackers control over the computer if programmed correctly.

As of Friday Adobe has only received two reports of attacks that have occurred.  This may just be the tip of the iceberg though as hackers test “proof of concept” attacks.  Depending on the results, they may be able to distribute a revised attack mechanism that can rapidly spread throughout the Internet. 

More details are located here.

Share

Leave a Comment

Previous post:

Next post: